AnsweredAssumed Answered

error reading data from 'AI_DATA_HW_pipeTapDrills' table

Question asked by Larry Burton on Mar 9, 2010
Latest reply on Mar 13, 2010 by Larry Burton

  My hole wizard no longer works. When I try to open it, I get this error message (see attached) or a similiar version, referencing different tables, SW then crashes. The database is on the network and (6) other people who point to it are fine, so it is not a corrupted file; my VARS first guess.

 

My VAR then said it has to do with the Toolbox, but I do not use the toolbox. I have the only license of SW proffesional, so I don't even have the plugin turned on. "Oh, that's the problem, you have to have it turned on", that didn't fix it. They also said it was because I added a custom set to the hole wizard, but I did that (3) years and (2) version ago. Next they tried to pin it on Windows; they had me register some .dll's, but that didn't help. This did not start at a new spin, upgrade or any other definable moment, so I am lost.

 

I tried doing a complete uninstall (deleted registry folders, the works...) and then installed 2010 and I still have the same problem.

 

Does anybody have any ideas?

Attachments

Outcomes