AnsweredAssumed Answered

When selecting part an edge will be selected instead of surface.

Question asked by Dan Miel on Mar 5, 2010
Latest reply on Mar 5, 2010 by Chris Challinor

When I have an assembly open and try to select a surface I often end up selecting an edge behind the surface instead. Even when I turn on the filter to select surfaces only I cannot always get the surface. In Options - System Option – Display/Selection, I have "Allow selection in wireframe and HLV modes", unselected and "Allow selection in HLR and shaded modes," selected. It is annoying when trying to select a part I only get an edge. Any suggestions?

 

Dan Miel

SW2009 SP4

Outcomes