AnsweredAssumed Answered

upgraded vault (SW2010/Win7-64), can't contact it

Question asked by Michael Hess on Mar 3, 2010
Latest reply on Mar 8, 2010 by Michael Hess

I'm running Workgroup PDM and Solidworks on a standalone workstation. Recently had to upgrade from XP-32 to Win7-64. I run multi-version and used to have SW2009+vault, and SW2010 (no vault). I had to upgrade the setup to be SW2009 and SW2010+vault.

 

During the vault server installation, I got an "upgrade" option and chose that. Everything seemed worked fine, the server is running as a service, the server log last line says

     Request Port listening for connections on PORT: 40000. WORKER THREADS: 10

 

But when I try to connect to the vault (through either SolidWorks, or SW Explorer, or Vault Admin), it hangs when it is trying to contact the vault.

Hmmm.

 

Second part: I just checked the vault and noticed that the whole vault is now 9783 bytes, ie it's empty. Nice upgrade - that's why you make backups, right? Since everything was wiped, I decided to ignore that upgrade. Stopped the service, uninstalled Workgroup server, reinstalled server from DVD (Installation Manager SP0). Everything seemed to work fine, service is running, same empty vault, same "port listening" message in the server.log file.

 

Now when I try and log in, I don't even get to the "Contact Vault" window. It just hangs as soon as you provide the login info.

 

Argh. I know Workgroup is not that complicated a tool, so any suggestions of what I can poke at to probe this further?

Since I just jumped to Win7 a lot is new. Could these be OS issues, or firewall/AV issues?

 

Thank You,

Mike

 

setup:
SW09-64 sp0

SW10-64 sp2.1

Win7-64bit

Outcomes