1 Reply Latest reply on Mar 2, 2010 7:56 AM by Deepak Gupta

    Drawing view scaling and hatching

    Derek Bishop
      When I rescale a drawing view the hatching either disappears or ends up in the wrong place. To correct this I have to select the area that should be hatched. The area hatch/fill property manager appears. I then untick and tick the material cross hatch tick box which usually re-applies the hatching correctly. Is there a way for this to be done automatically when the drawing is rescaled?