6 Replies Latest reply on Mar 8, 2010 1:49 AM by 1-FKI4X8

    Status code:6 INSUFFICIENT_MEMORY

    Tomasz Kurowski

      I have a simulation which crashes when I reduce my mesh size.  My curiosity lies in the fact that I have two different computers, but with equivalent specifications; dual core, 4 gB ram, with a page file of 3+gB.  One computer runs into this error, the other does not.  Is there something I have set up incorrectly one one computer I am missing?

       

      Thank you,

      Tom

        • Re: Status code:6 INSUFFICIENT_MEMORY
          Deepak Gupta
          Check for the disk space i.e. free space in the hard disk
          • Re: Status code:6 INSUFFICIENT_MEMORY

            Tomasz,

             

            I got a similar error message before which puzzled me: "Available physical memory is insufficient for this problem."  I had lots of free RAM, and the study had just worked when I ran it an hour ago!

             

            What was the problem?  I had created a bonded contact set incorrectly between to components being treated as shell elements.  I found my problem by "excluding" components one by one until the problem worked again.  Then I carefully examined contact sets and found I had incorrectly defined one on that component.  Simulation gave me no error when it was created, but it was wrong.  I read the help file and found out how to correctly bond shells to other shells.  There is a right and a wrong way.  As soon as I fixed that contact set, the study solved quickly and without any memory errors.

             

            Maybe this doesn't apply to your situation, but if you have exactly the same study set up on two machines, it should do exactly the same things.  Perhaps you applied contact sets on the one machine that you didn't on the other?

             

            Good luck in solving your problem!  Oh! And to diagnose it the way I've described, I recommend suppressing all "no penetration" contact sets because that will take a long time to get to the bottom of your problem.

             

            David Fletcher

            • Re: Status code:6 INSUFFICIENT_MEMORY

              Hi Tomasz

              check the read and write permission in the machine thats crashing, ideally you should have 100% admin rights or atleast the drive where you have installed simulation other possibility is check full permission to the result file location of the study this may help you.