AnsweredAssumed Answered

Lightweight mode keeps getting unchecked??

Question asked by Chris Manger on Feb 19, 2010
Latest reply on Mar 10, 2014 by Ales Svoboda

Under Tools->Options->Performance, I have the "Automatically load components lightweight" checked.  When I open an assembly, none of the parts/assemblies are lightweight.  I go back to Tools->Options->Performance and the options is unchecked!?

 

Any ideas what may be going on?  registry setting issue?

Outcomes