AnsweredAssumed Answered

Blank Error box when launching SW2009 Sp3.0

Question asked by 1-9235V8 on Feb 15, 2010
Latest reply on Feb 16, 2010 by 1-9235V8

HI all,

We are finally upgrading from SW2008sp4.0 to 2009sp3.0 as we are trying to implement PDM Workgroup.  We are only going to SW3.0 because we don't have a service contract and the 2009sp3.0 was the image I built when we were going to move to 2009 before our contract ran out.  We did a number of test installs on two machines that were not being used due to people leaving and did not have any trouble. We also did a test install on a laptop that was not being used.  All had the AV program running when we did the installs and all desktops have identical hardware, the laptop used for testing and the laptops that failed last week are all identical.

 

Two weeks ago we started installing and did 4 machines and one last monday. There were no problems with any of these.  Tuesday I sent out an email to a group of 5 users to run the installation from the same image as was done on the other 5 computers.  All of those installations seemd to run fine but when a user starts SW there is an error measage with no measage and an OK box.  When you click OK SW does not launch and all the process in the stop. All of the other programs installed with SW work fine.  (photoview, E-drawings, explorer, dwgeditor) no issues.

 

The first responce from our IS group was that it was a bad install so we uninstalled everything and tried to re-install.  Same error so on one machine I tried to install 2008sp4 from out old image without uninstalling 2009.  On anouther I uninstalled 2009 and installed 2008, both had the same issue as 2009 running 2008 from the same image we used for the last year and a half for installing.  One of the computers that the install failed on was re-imaged by our IS department after the install failed and then 2009sp3.0 installed with no problems.

 

Any ideas why one day everything works just fine and the next it all fails?  Why would a clean install of windows fix this?

 

My two guesses are the AV program or Windows updated last monday night.  Anyone else try to install SW2009 in the last week?

Outcomes