AnsweredAssumed Answered

Origins showing up huge?!

Question asked by Brian Guilly on Feb 5, 2010
Latest reply on Feb 9, 2010 by Deepak Gupta

Hi all,

 

I'm having a problem here, hopefully someone might be able to help me! A lot of users here leave the origin showing in parts that they model, however when I go to view the corresponding drawings using eDrawings the origins appear much bigger than they appear in Solidworks. When I print the files then, they print as they appear, i.e. huge!

 

I'm looking for a way of turning off the origin in eDrawings, or at least to change a setting so that the origins don't appear so large... The drawings are held in our document management program and to sign out every drawing and model to turn off the origin that way would be very time consuming... In eDrawings the option to turn off all annotations is grayed out for me at the moment when I view a drawing as well... So any ideas?!

 

Thanks for your time!

 

Brian.

Attachments

Outcomes