AnsweredAssumed Answered

Solidworks 2010 SP2.1 Upgrade issues

Question asked by 1-OWUAK0 on Feb 3, 2010
Latest reply on Feb 8, 2010 by 1-OWUAK0

I recently upgraded several machines from Solidworks 2009 to 2010 SP2.1. The upgrade worked perfectly on several machines; however, on two of the machines I ran into an odd issue. The install seemed to complete successfully and there were no errors reported in the event log after the installation completed. When I tried to lauch the application from the desktop shortcut the installer created nothing happened (SLDWorks.exe did not even get created in the process list). I then went to the dir that I installed the program to and tried to launch SLDWorks.exe, I then received the error "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.

 

 

I have attempted several reinstalls, with the same result. I have also attempted to upgrade these machines from the Standard license to the Pro and Premium with the same results.

 

The initial system config was Win XP Pro SP3 with Solidworks 2009 SP3 installed.

Attachments

Outcomes