5 Replies Latest reply on Jan 24, 2010 12:09 AM by Anna Wood

    How to remove menu item?

      I added a macro to my insert menu and now want to remove it.  It seems like this should be a simple thing through the "customize" pop up just like adding it is.  I can't seem to figure out how to delete it though.  I'm using SW09 SP4.1.

       

      Can anybody help?  Thx!

        • Re: How to remove menu item?
          Anna Wood

          David,

           

          When in Customize mode, just drag the icon out of the toolbar.

           

          Cheers,

           

          Anna

            • Re: How to remove menu item?
              Well that doesn't seem to work.  I click on the menu item, which happens to be "insert" in this case, then click on "customize" at the bottom.  The only thing I can do at this point is to check or uncheck boxes to the left of each item in the menu.  Am I doing something wrong?
                • Re: How to remove menu item?
                  Anna Wood

                  David,

                   

                  Please post a screen shot of what you are doing so we can see what part of the UI you are talking about.

                   

                  Cheers,

                   

                  Anna

                    • Re: How to remove menu item?

                      I added a marcro to the insert menu as follows

                      ADD.png

                      I added it twice by accident.  My insert menu now looks like

                      INSERT.png

                      When I tried to "customize" the menu and drag the added commands out of the menu it doesn't seem to do anything.  It looks like this anyway.

                      CUSTOM.png

                      I'm not sure why the check box shows in front of one and not the other either...

                       

                      Thanks for the help!

                        • Re: How to remove menu item?
                          Anna Wood

                          Hmmm, you are changing a different part of the UI then I thought.  It is an area of the UI that I do not have experience modifying.

                           

                          Thanks for posting the screen shots.  This will help the others here, who can help you, understand what your problem is and offer help.

                           

                          You may ask your question over in the API sub-forum.  If I understand what you did, you added the menu item through the API. Is that correct?

                           

                          Cheers,

                           

                          Anna