AnsweredAssumed Answered

How to turn off dimensions adjusting automatically

Question asked by Matt Kirby on Jan 13, 2010
Latest reply on Feb 18, 2011 by John Sweeney

I know this is because of the new "rapid dimension" function but I swear I read there was a place to turn off the dimensions adjusting automatically. What I remember reading was to set the dimension offset distance to 500 and uncheck some box under document properties-dimensions that would prevent the dims for adjusting. I cant seem to find this box. Am I dreaming?

 

I like what the rapid dimension function does but it just doesnt work for me. I am required to place all my dimension text horizontally and having only one dimension offset setting really kills this function. Am I missing something?

 

Thanks for the help.

Outcomes