AnsweredAssumed Answered

Workgroup PDM Server 2009 SP 4.1 for SW 2010

Question asked by Scott Prior on Dec 31, 2009
Latest reply on Dec 31, 2009 by Scott Prior
Does anyone know if I install SW 2010 SP 0.0 or SP 1.0 will work with Workgroup PDM Server 2009 SP 4.1?

Outcomes