1 Reply Latest reply on Aug 11, 2010 7:21 PM by Bruce Turner

    Printing - Vista - HP

    Bruce Turner

      Gidday,

      I'm using Vista, SolidWorks 2009 SP3.0 and a Hewlett Packard Designjet 500 (24")

      My problem is as follows.

      I mostly print drawings on A1 (landscape) [preferring front manual feed over roll] and had no trouble doing so while running XP. Since changing to Vista from XP I have noticed noticed that I no longer have the "Rotate by 90 degrees" check box available on the "Finishing" tab of the printer properties box.. It's there, but grayed out.

      However if I go back to the "Paper Quality" tab and switch to "Roll" (which I don't want to be using), return to the "Finishing" tab the "Rotate by 90 degrees" check box is available.

      To the best of my knowledge I am on the latest driver and have tried several earlier ones (as far back as it'll let me install).

      If it's any help I think when I was using XP the driver was V5.35 and I have tried V6.07, V6.19 and am currently on V6.21 with Vista.

      Anyone got any suggestions as to how to activate this checkbox or work around it.

      Cheers,

      Bruce.