AnsweredAssumed Answered

assembly problems - connot detect pipe size

Question asked by Stuart Graham on Nov 17, 2009
Latest reply on Jan 3, 2010 by Stuart Graham
Big problems, big big problems. I have not used SW 2009 for over 6 months and the other day I went to do a simple route and drop in some of my previously made valves and the like. A problem occurred. When I dropped in an assembly, it did not automatically detect the pipe size. When I dropped in just he component with the CPoints etc, it did. This part previously worked and now does not. Infact every assembly I have now does not detect it, only the single parts. I was running 2009 SP2.1 so I upgraded to SP4.1 thinking it would fix the problem. Wrong, the same issue. The ACPoints ( by 2 ) and th ARoute point ( only one of them ) are setup correctly because the part used to work. For the life of me I cannot find what the problem is, have other people experiencing the same thing? I am about to install it on my home workstation to see if it is a local PC issue, but I doubt it.

Oh yeah, here is another bit, in all assemblies, when I drop them in ( using drag and drop functionality) it will not auto detect the pipe size this is the error I get “No matching configuration could be found for the route”, BUT, if I drop in the component with the routing bits in it first, then when I drop the assembly in it will detect the size and work as expected.

So in a nutshell, the auto detect works on the part file fine as expected, but on the assemblies it does not work unless I have used the part file previously in the route. All of these assembly files have previously worked as I have used them in many routes before

Can anyone help with this problem?

Thanks
Stu

 

PS this new web site is painfully slow (edit: it works fine at home using IE7, just slow at work using IE6)

Outcomes