AnsweredAssumed Answered

No environment = black model?

Question asked by Terry Raymond on Nov 4, 2009
Latest reply on Nov 5, 2009 by Terry Raymond

How do you use the "no environment" option?  I've got a plain white background & I don't want any frills from environment images.

When I use it with other default options, the model renders very dark or even black.

 

Things I've tried:

Ambient light set to 1 (no change)

Directional light brightness set to 1 (no change)

Directional light ambient set to 1 (no change)

Same with point light and spot light (no change)

Add another light (got a little brighter)

Set material ambient to 1 (no change)

Set material reflection to 0 (some surfaces changed, most still dark)

Set material reflection to 1 (some surfaces changed, most still dark)

Set material diffuse to 1 (got brighter but not enough)

Turned off shadows (outside of part is dark, inside is bright white!)

 

I was pro with pov ray but I cant get this to work.  Help! =)

 

SW2008 SP 5

 

With all the above settings:

Clipboard01.png

yes all the lights are outside the box!

 

Thanks!!

Outcomes