AnsweredAssumed Answered

Cannot exit sketch by double-clicking in 2010

Question asked by Matt McKendrick on Nov 3, 2009
Latest reply on May 15, 2010 by Kelvin Lamport
I installed 2010 last week, and for some reason, I cannot exit sketch mode by double-clicking in the graphics area any longer.  I looked for an option that may have turned this off by default, but I haven't found it.  Anyone have any ideas?

Outcomes