4 Replies Latest reply on Oct 21, 2009 2:31 PM by Michael Wade

    Property Name Pulldown Missing

    Michael Wade

      I don't seem to get a Property Name pulldown when I access File -> Properties...

       

      Instead of defaults like Description, PartNo, Material, etc. I just get a thick black line when I click the down arrow to the right of the box.  The other two column pulldowns, Type and Value / Text Expression, work like normal.  I just started a new job Monday and was using 2009 SP0.0.  So I completely uninstalled SolidWorks and downloaded the latest SP4.1.  Still the same thing.

       

      Has anyone seen this before and know of a possible solution?  I need to add properties.  No one else around me is having this issue.

       

      Thanks,

        • Re: Property Name Pulldown Missing
          Kelvin Lamport

          In C:\Documents and Settings\All Users\Application Data\SolidWorks\SolidWorks 2008\lang\english there should be a file called Properties.txt

           

          If it is there, make sure the FIle Locations > Custom Property Files is pointing to it.

           

          If it is not there, place the attachment into the folder ... or copy the file from one of the other computers.

            • Re: Property Name Pulldown Missing
              Michael Wade

              Thanks for the help Kelvin.  Unfortunately, that properties.txt file is in the location you specified in all its glory.  Every property I would expect to see was in the file.  Is there another location where it could hang out?

               

              I should also note that a beta version of SW2010 had been loaded on this machine but it was uninstalled along with the SW2009 SP0.0 prior to installing the 2009 SP4.1.  I'm not sure if that would mess with it.  It was hosing up my ability to use hole wizard but once it was removed and the new 2009 SP4.1 installed, hole wizard worked fine.

               

              One other thing to note: when I open up the Properties window (File -> Properties...) and click the "Edit List" button, the "Edit Custom Property List" window is blank.  I realize it's the same thing from the pulldown I'm missing but at least that tells me there isn't a problem with the actual pulldown itself.

               

              Thanks!