AnsweredAssumed Answered

ToolBox - persistant recreation of fastener sizes

Question asked by Gerald Davis on Sep 21, 2009
Latest reply on Sep 22, 2009 by Gerald Davis

My goal was to tidy up my local work folder - I had a clutter of development files in it and wanted to only have the current project files in it.

  1. I checked my master assembly into Workgroup PDM2009.
  2. I deleted everything in my local folder.
  3. I checked the same assembly out of the vault and into my new (empty) folder.

 

I'm using a local ToolBox installation.  It is a copy (several months ago) of one of my colloborator's ToolBox.  We've tried using a networked ToolBox, but the performance and stability were dreadful.

 

As the project was copied out of the vault and onto my workstation, I was prompted for permission to create missing sizes in ToolBox.  It struck me as odd since I had created the ToolBox parts using the same workstation and ToolBox before checking it into the vault.  I granted permission with my desire not to be pestered with this nuisance evermore.

 

Now, every time I open the assembly, I watch the dialog titled "Missing Toolbox Sizes" as it recreates the ToolBox sizes.  I find this Phoenix Functionality (rising from the ashes each time) to be wearisome.

 

MissingSizes.jpg

I've tried setting the ToolBox folder to Read/Write, but that's not getting the job done.

 

I've read Sal's pps that he posted on how to set up ToolBox, but lack the patience to assimilate the rules of the game.  All I want to do is create a 3D model of an assembly in a collaborative environment and use a few common sizes of PEM fasteners, nuts, and bolts.  I don't want to be a master of Windows file access settings or to dig through the arcane administration settings of FoolBox.

 

Is there a solution, or should I just go imbibe another gallon of burboun?

Outcomes