AnsweredAssumed Answered

Texture in appearance disappears when rendered(assembly)

Question asked by Rodney Peterson on Sep 17, 2009
Latest reply on Sep 17, 2009 by Rodney Peterson

Hi,

 

Been using photoworks for a little while now and I am having an ongoing issue that comes up.

 

The issue is if I apply a appearance that has texture to it on assembly components and render it,

the base color of the appearance shows but the texture does not.

 

I have not figured out what causes this nor how get around it.  I have tried:

 

  • Restarting my computer
  • Changing appearances
  • Turning off large assy mode
  • Real view on/off
  • Change which component is being mapped on
  • And others I cannot remember at the moment

 

I have worked with our var and they inturn talked to SW and the reply is to apply the appearance

at the part level.

 

One major problem I have with this is that the mapping of the texture is specific to each part where in the

assy when the mapping size is changed it changes across the whole assy.

 

My computer contains hardware that is all supported and using the latest supported drivers as needed.

 

I have included a screen snapshot that shows what is happening.

 

Does anyone else have this problem?

 

thanks

Outcomes