AnsweredAssumed Answered

Hide temporary files in vault view

Question asked by Ian Vivero on Aug 10, 2009
Latest reply on Jun 14, 2010 by Ronald Breukelman
Whenever I open a file to work on it I end up with a temporary (working) file that shows up in my vault view. The file shows up greyed out indicating that it is a hidden file and yet I can still see it. While a minor annoyance, I would like to get rid of that if I can. Since I know the first response will be to goto "folder options" "view" tab and select "do not show hidden files and folders" I will tell you now that I have already done that and do not have hidden files showing up anywhere else but my vault view.

Outcomes