AnsweredAssumed Answered

Solidworks seems to be hanging when trying to open a model.

Question asked by Brian McElmury on Aug 5, 2009
Latest reply on Aug 5, 2009 by Brian McElmury
I am running Sw 09 sp3.0 Win 64 on a Dell 470 with 4gig of ram, Nvidia Quadro FX 4500.  The problem started Aug.4th.  I have not made any changes to my system.   When opening SW i get the following message that the toolbar is inconsistant and the the default toolbar settings will be used.  After hitting ok SW opens, I than open a model off my hard drive, and the the model comes up but that is as far as it gets.  The tree does not come in and just sits there with the hour glass.  I have tried parts and assemblies with the same results.  I have tried checking out a simple part from the vault with the result of once it is checked out I get booted.  The vertical sync for the video card is set to forced off, and have also exited ot of windows search.  I have a call in to my Var but nothing as of yet.  I am thinking that I am going to have to reload SW on my system.  Any thoughts?

Outcomes