AnsweredAssumed Answered

SW Inatallation Manager Fails, Manual Download Fails

Question asked by Jason Corl on Jul 31, 2009
Latest reply on Feb 25, 2014 by Bryan Riley

I've been using the SWIM for a while to download my updates but have always had a problem getting the downloads to work. I usually attribute it to high server traffic at the time of a new SP release, however now I am trying to download a SP4 for x32 and I'm getting constant immediate "finishing download operation". Retrys don't work either.

 

When I try to download manually using the link provided I get 403 server erros, I don't have authorization to view the page when I click on the DL links.

 

I am downloading the files for distribution from a server location so I am saving the files to a server.

 

This is extremely frustrating.

 

I've tried:

  1. downloading location direct to desktop...still fails
  2. turn off download acceleration in SWIM...still fails
  3. asked IT if there are any bandwidth limitations...answer was no
  4. turned off all firewalls on PC's...still fails
  5. upgraded to latest version of SWIM...still fails
  6. using IE and FF (with downthemall download accelerator...worked once awesome about a year ago when I couldn't get SWIM to work but manual did).

 

Any ideas on what I can try or change to get this working.

 

Thanks,

 

Jason Corl

Outcomes