3 Replies Latest reply on Sep 2, 2009 1:54 PM by Joe Galliera

    "Data not available" Error Message

    Mahir Abrahim

      I keep getting this error message when trying to show a chart in certain studies.  Once I start getting the error, it won't go away for that study.  Sometimes if I delete the study and start over it fixes the problem.  I'd like to know what the root cause is so I can avoid this in the future.  The results  (CWR) file is present and of decent size.  I'm using SolidWorks 2009 SP3.  Thanks for any insight.

      Data not available.png

        • Re: "Data not available" Error Message
          Mahir Abrahim
          This is still an issue I run into relatively frequently, but I think I found the problem in this particular case.  I was running a frequency analysis with an upper limit of 500Hz.  However, the first mode was above that.
            • Re: "Data not available" Error Message
              Ameer Chilakala

              Hi,

               

              This error message comes due to the results are not available for plotting. This will happen while you copied the files in another folder, but you did not copy the results file. sometimes this error messages will appear in the nonlinear/ dynamic analysis i.e. if you run the nonlinear analysis with different time setup conditions, you plotted the results, again if you run the same analysis with different time setup conditions, if you are plotting the previous results means the above error messages appears, for avoiding this we need define the new plot.

                • Re: "Data not available" Error Message
                  Joe Galliera

                  Exactly, the time step that is defined by the plot is not available in the latest calculated results.  Besides creating a new plot, you could also edit the existing plot to a time step that exists in the new results file.

                   

                  Another thing that I do to prevent this is: either after duplicating the study or re-running a NL solution with changes, I delete all the plots in the Results folder so that the default plots will be auto-generated again.