1 Reply Latest reply on Jun 29, 2009 9:26 PM by Basam Rafou

    Simulation Express

    Basam Rafou
      Not able to run Simulation Express

      I get the following message
      "The specified module could not be found"
      I press OK
      "Could not load solid works DLL:cosworks.dllu.dll"
      I press OK
      "The Add-In selected is not valid Solidworks Add-In"
      I am running SW pro sp3

      Is simulation express not available for this release? i am runnuing SW PRO 2009 SP3

      Basam
        • Simulation Express
          Basam Rafou
          Hi Everybody;

          Just in case anyone will face a similar problem.
          Here is the SW support replay to this issue

          "Basam,

          first, do you have CamWorks software on your computer? If that is the case (and even if it isn't), the error you are getting may be caused by sx32w.dll, a DLL shared by many applications. SImulationXpress by default uses this DLL located in the \COSMOSXpress. However, if another software, CamWorks for example is installed, then a version of this DLL may be found in Windows\System32.

          A solution which has worked in the past is to locate sx32w.dll in Windows\System32 and rename it to sx32w.dllold and copy and paste sx32w.dll from the \COSMOSXpress folder to the System32 Folder."

          I searched for the file and did not have it in Windows\System32 from the first place . I found a version in sw2009 sp3 downloads

          And copied it in Windows\System32 folder. problem solved



          Basam