AnsweredAssumed Answered

Motion study failing

Question asked by Kevin Tate on Jun 26, 2009
Latest reply on Aug 6, 2009 by Kevin Tate
Hello,

I've been using Solid works for 3 weeks now after using Solid Edge for 3 years

I've created an assembly with approximately 30 parts with flexible tube to the hydraulic components. I have managed to assembly it with limited coincidental mates that lets the parts move as they would in real life. At the moment I can remove a pin from a press head and lift the head up on a pivot at the rear. There is a tube attached to this component which moves with the head when the rebuild button is pressed.

I am trying to create a movie of this process but whenever I run the study or run the calculation for the movement of the pin I get red sections (I have assumed this means there is a fail within the motion) within the time bar and the part jump beyond the limits I set in the mates or jumps backwards and forwards a few times before coming to rest.

I have tried changing the frame rate settings, removing the limit mates, using the auto key and manual key input but every time I get at least one small section of red in the time bar and the motion wrong.

Could anyone shed some light on this problem?

Thanks

Kevin

Outcomes