1-KE7V5Y

Drag and Drop fail

Discussion created by 1-KE7V5Y on Jun 15, 2009
Latest reply on Jun 16, 2009 by William Peacock
I am running a network toolbox with SW 2008 SP5.0. All the files have been set to read only and I have the "create configurations" option checked in SW.

I am trying to add a bolt that is already in an assembly. When i drag the bolt in i get a message saying "a document named "socket head cap Screw_AI" is already open. Do you want to show the already-opened document". If i click yes it bring up the configuration window but only allows me to create one instance. If i click no it says "drag and drop failed" If i highlight any bolts in the left hand window it says "in use by system". I have tried this with mutliple assemblies and am experiencing the same problem.

I exited out of SW completely and had someone else open the assembly and drop the bolt in, worked without a problem. If he highlighted the bolt in the left hand window it says in use by my user name, even though i completely exited out of SW.

Can anyone offer any assistance.

I might also add that the toolbox was working fine last week... ?????

Outcomes