AnsweredAssumed Answered

Static Simulation Properties Not Showing Up

Question asked by Tom Law on Feb 8, 2021
Latest reply on Feb 10, 2021 by Tom Law

So I have been using Solidworks 2021 SP0 since it came out to carry out static simulations, and just today when I right click on the Name of the protect on simulation and click on properties of the simulation to change the solver or file location it is saved too, when I click on properties (anything else is working fine) it just doesn't show up and it doesn't allow me to click on anything in Solidworks and makes a sound like the window is already open but it can not see it and it doesn't show up anywhere (even on task manager or open applications), every time I do this I have to restart Solidworks using task manager (as I cant click anywhere or even minimise the screen), is there a fix to this that any one knows of please? I have also tried to do it on previous models I have simulated and it worked fine a week ago but now it seems to have broken on all models I do? 

 

Any help would be greatly appreciated! 

 

Thanks Tom

Outcomes