AnsweredAssumed Answered

How can I adjust level of detail/culling settings?

Question asked by Prashanth Neelakantan on Feb 3, 2021

Hi,
    I am doing some openGL interception on the models that are being loaded in Solidworks. With large models, I noticed that not all the geometries are being rendered. Obviously, this makes sense from a rendering performance perspective but I would like prevent this from happening so that I can capture all the geometries present in the model.

 

For ex., Consider a panel containing buttons with the panel being placed in building. During render, the draw commands corresponding to buttons on the panel are not even sent. I found a "level of detail" setting under the Performance tab in Tools>Options which I have set to "Off" but this still occurs. Is there a way to stop this from happening?

 

Regards,
Prashanth

Outcomes