AnsweredAssumed Answered

WELDMENT CUT LIST TABLE NOT UPDATING WITH MODEL FOR ADDED ITEM?

Question asked by Dave Krum on Jan 20, 2021
Latest reply on Jan 20, 2021 by Matt Juric

Hello all,

I've spent hours trying to figure this one out.  I have a weldment and made a drawing for it with all the balloons and cut list table.  I later added a derived part using "insert part" to the weldment then "move/copy bodies" to position it in place using the mates settings (its called RS-1).  It DOES show in the cut list within the model.  It DOES NOT show in the cut list table in the drawing (the balloon to the item is just a "*" instead of item #).  I mirrored the derived part so the quantity of 2 is correct, yet RS-1 derived part will not show in the cut list at all.

On a side note, the correct quantity as well as item did show originally but I had to delete the derived part out then add it back in at a different location and now it won't show again.  I have the cut list set to "create cut lists automatically" and "update automatically".  So frustrating, I don't want to start a whole new drawing.  I tried just that view on a new drawing along with a new cut list and still nothing?

Any help is appreciated.  I don't know of a way to update the cut list table, don't see an option for it.  I've tried rebooting, forced rebuild, standard rebuild on both the part as well as the drawing.  Opened / closed SW multiple times.  Is there a glitch for SW2015 with showing derived parts into another part (weldment) where they won't show in the cut list table 100% of time or updating properly?  Thanks.

 

 

 

Attachments

Outcomes