AnsweredAssumed Answered

Do we need to upgrade ESXi from 6.5 to 6.7 to upgrade PDM from 2019 to 2020

Question asked by Henrik Schwarze on Nov 4, 2020

We have a running PDM 2019 System on a Windows Server 2016 which itself runs on VMware vSphere ESXi 6.5. Our license server is already upgraded to version 2020.

 

Now, we want to upgrade the PDM System to version 2020, too. The SolidWorks system requirements for 2020 (https://www.solidworks.com/sw/support/SystemRequirements.html) specify, that I need VMware vSphere ESXi 6.7 for that. But it's not explained, if I need that ESXi version for PDM or for, say, virtualized clients of SolidWorks.

 

I don't know, why PDM 2020 shouldn't be able to run on ESXi 6.5, as the hypervisor  isn't visible to application programs at all. Also our license server is at version 2020 and it runs just fine on ESXi 6.5.

 

Thougths? Any help is much appreciated.

Outcomes