Eric Matos

Simulation Error With Weldment Beam Member

Discussion created by Eric Matos on Oct 4, 2020

Unwanted beam element after viewing simulation results

Hi all,

 

I'm new to the forums!  My name is Eric and I'm studying Mechanical Engineering.  This year I am a senior doing quite a bit of FEA.  This leads me to my issue. 

 

Attached is an image of the project I am currently working on.  For some reason, after I run a simulation on the front of my frame (made with weldments), I get this weird error.  It almost appears as if I had two beams on the same sketch line, but that isn't the case.  In the bottom picture, it looks like the mesh is accounting for two beam elements on the same sketch line, but this doesn't happen on the other side.

 

This issue initially occurred on both sides of the frame, but I deleted the original study, remade the weldment to be sure there wasn't duplicate element, and redid the study.  For some odd reason, this "fixed" the one side. 

 

Please note that this frame is symmetric about the mid plane so I would expect the error to continually happen on each side (but this is not the case).  I am on SW 2019-2020.  I ran a study of this frame a few iterations ago with a similar design and this error did not occur.

 

My quick work around is to use the "true scale" as opposed to the "automatic scale" in the plot results, but this is definitely not a solution.

 

I would love to hear any suggestions on a possible solution!

Thank you for your time!

 

-Eric

Outcomes