AnsweredAssumed Answered

SW2020 installs but won't run - licensing issue, and how do I fix it?

Question asked by John Gaffney on Sep 1, 2020
Latest reply on Sep 10, 2020 by Hemantkumar Patel

I'm a student at SBVC, and am taking  class on Solidworks. The school has a license for us to use. I have a new Dell Precision 7740 workstation that meets all Solidworks 2020 requirements. Prior to installing it, I ensured Windows Update and drivers were all the latest available.

 

The install worked fine. I opened Solidworks from the desktop shortcut, I answered the initial questions in the dialog box for the first=time setup, and the program closed. I restart it, the dialog box says it's verifying the license, and it goes away - won't run. I researched it on the forums and nothing worked. i visited Javelin's site and tried their recommendations, but it didn't work.

 

I've uninstalled and reinstalled it several times, but it has the same problem. The computer tech at the school walked me through some stuff and it still has the same problem. I believe it's a licensing issue, perhaps a corrupt registry? For the heck of it, I installed Fusion 360 hobbyist version and it works fine.

 

I'm getting further and further behind in class and hope you can help me.

 

Thanks,

John

Outcomes