Niels Ossewaarde

Flow simulation solver: preparing model

Discussion created by Niels Ossewaarde on Aug 24, 2020
Latest reply on Sep 1, 2020 by Burhan Qaddoumi

Dear all,

 

I am encountering a problem with my simulation, it's a fairly simple model with two concentric pipes that resemble a part of a heat exchanger. My problem is that when I run the simulation the solver does not progress and all it says is: 'preparing model...'. My CPU and memory isn't doing a hard job at all when looking at the task manager and the log and info tabs in the solver do not tell me anything. 

 

I looked for a solution on the internet but didn't find anything that helps. I tried to change the firewall settings, but no success.

 

Helpful info might be: 

Hardware: 

CPU: AMD Ryzen 5 1600

GPU: AMD R9 270

RAM: 8 GB

 

Software:

Solidworks student edition 2020 SP03

Windows 10 2004

 

On my laptop the simulation does work but because I need to run multiple simulations, I rather do it on this PC, which should be faster.

 

I hope someone knows the solution.

Thanks,

 

Niels

Outcomes