AnsweredAssumed Answered

Solidworks not opening

Question asked by Cameron Sarkis on Aug 14, 2020
Latest reply on Aug 17, 2020 by Frederick Law

I had an old license/product code provided by my university that stopped working, such that whenever I tried to run Solidworks, the dialog box (shown in the image) would pop-up but then when it goes away, solidworks doesn't open. When the box below disappears, any trace of solidworks in task manager also disappears. 

 

My university provided a new license/product code that seems to work with other students. But I kept having the same problem. I have uninstalled and reinstalled Solidworks multiple times, and made sure that the new license/product code was entered correctly in the Installation Manager. I also made sure to deactivate the old license. Every time I have reinstalled Solidworks and tried to run, the activate license dialogue box appears and I've always made sure to activate the new license. 

 

I contacted my university IT support, and they suggested coming here. Is there a solution to this?

 

Outcomes