Rien Euser

Can't save my file after I delete certain parts

Discussion created by Rien Euser on Aug 12, 2020
Latest reply on Aug 13, 2020 by Frederick Law

Hello,

 

I am working with an assembly, and after I delete certain components and try to save the file, I get the following error:

An unknown error occurred while accessing "Filename"

 

I can do whatever else with the assemly, add things, remove features. But when I remove certain parts the file becomes unable to be saved.

 

Here are the things I've tried so far.

1. Delete items until it stopped wanting to save. 

Didnt get much wiser from this. Except that it seems to break when I delete a part which has (or had) dependant features, like patterns. 

 

2. Restructure the featuremanager tree

I found some weird things in the feature tree. All patterns and mirror features were showing up at the top of the list. And all of the components were below that. I have no idea how this happened, someone else built this model. I tried to move things in their typical order, but it wouldnt allow me to.

 

3. Move file to a local hdd and try to do the same.

This didnt work

 

It seems to be a problem with this particular file. Somehow there are many wierd things I've not seen before. I think it has something to do with how the feature tree was structured. Maybe theres something I've not though of that I can try. For now this model will have a few extra parts untill I can figure out how to fix it.

Attachments

Outcomes