AnsweredAssumed Answered

hole wizard not expected version

Question asked by Phillip Delisi on Jul 15, 2020
Latest reply on Sep 28, 2020 by Lucy Davies

While modeling I'm getting an error that doesn't let me use the hole wizard.

I provided a pic for reference. It asks to upgrade the database to the expected version. I'm currently running 2020. 

When I try to define the file location I get nothing. 

Any help would be appreciated.  

Attachments

Outcomes