AnsweredAssumed Answered

Enabling "Full Scene Anti-Aliasing" disables anti-aliasing in sketches

Question asked by Jonathan Corsico on Jul 8, 2020
Latest reply on Jul 18, 2020 by Jonathan Corsico

Hello!  I have a brand new NVIDIA Quadro RTX 4000.  When I enable "Full Scene Anti-Aliasing", my models look great but my sketches look like junk.  For some reason, there is no anti-aliasing in the sketches.

 

If I enable "Anti-alias edges / sketches only", my sketches look great but my models look like junk. 

 

How can I get anti-aliasing enabled in both 3D models and sketches? 

 

Thank you!

Jon

Outcomes