AnsweredAssumed Answered

Getting stuck on 'Meshing in progress'

Question asked by Rhys Williams on Jun 29, 2020
Latest reply on Jun 30, 2020 by Wayne Matus

Hello all,

 

Background

I was successful in getting a summer placement at my university but due to the current pandemic am unable to use the computers there. I'm running the newest version of Solidworks on my Alienware R17 laptop (i7-6820HK and GTX 1070) and it has been great at modelling all the components, but I can't get simulations to run. 

 

Problem

I've been trying to get this to work for the past week or so but the problem occurs when I start to run any simulation.

I've been trying to run the tutorial for FloXpress (Ball Value) and I've followed all the steps correctly but when I run the simulation, it just states "Meshing in progress" indefinitely. My CPU usage is Zero but I can't find a way to fix this. From researching this issue I found that it could be my firewall even though it should be running locally so I turned off my firewall during the run but still no activity. 

 

Any help with this issue would be greatly appreciated as I just want to get my laptop to run the tutorials so I can start modelling the stuff I need too.

 

Rhys

 

Outcomes