Rien Euser

How do I remove the "Sheet" line in BOM?

Discussion created by Rien Euser on Jun 15, 2020

I've seen a solution for this, in the form of going to component properties. But I can't see that option in my 2020 edition of SW. My problem is that I work with a lot of laser cut sheet metal parts. And so far the solution has been to minimize every part by hand to show only the part, and not the sheet. But if I ever need to remake the BOM I have to do it all over again. Is there a way to make sure I don't get a "Sheet" line in my BOM at a part level?

 

EDIT: For the BOM settings I am using Indented and detailed cutlist. I use assemblies with both weldments and sheet metal parts. So its not like I can just use a top level BOM

Outcomes