AnsweredAssumed Answered

What settings should I use for my new NVIDIA Quadro RTX 4000 graphics card?

Question asked by John Smith on May 29, 2020
Latest reply on Jun 2, 2020 by John Smith

Hello

 

I have just bought a reconditioned NVIDIA Quadro RTX 4000 graphics card.

What settings on A) NVIDIA and B) in SolidWorks 2020  should I use?

 

NVIDIA Graphic Driver version: 441.66
BIOS version:               90.04.62.00.03  (printed on the graphics card)
SolidWorks version:       2020 SP3
Operating System:          Windows 10 (x64)
PC:                              System built by ChillBlast

      CPU:                Intel Core i5-7600K Kaby Lake CPU, 4 Cores, @3.80GHz 
      Motherboard:   Asus PRIME Z270-A Motherboard (Rev 1.02  /  "PCIEX16 2" / 32Gb/s M.2 X4 
      RAM:               16GB DDR4 3000MHz Memory (2 x 8GB Sticks) - CORSAIR 

      Drive:               512GB Samsung 960 M.2 SSD  

 

 

I am getting yellow "!" on my SolidWorks Resource Monitor icon (bottom right of screen). When I click it says:
"Your graphics card is supported, but the driver in use has not been tested. If you are experiencing issues with your system, you may want to try the latest driver. Software OpenGL is currently turned on. This can affect the performance of your system"

 

1. I am deliberately NOT running the very latest version of the driver - which would be " R440 U8 (442.92) April 16, 2020" because on page the SolidWorks page: (https://www.solidworks.com/support/hardware-certification) the most recent recommended drivers all seem to be "R440"  and if I click on any of the Test Notes, they all say "Tested on R440 U4 Version 441.66".  But should move to the very latest version of the driver? 

 

2. OK I have just found  NVIDIA Settting (bottom right) ==> NVIDIA Control Panel ==> 3D Settings ==> Manage 3D settings ==> Program Settings ==> Dassault Systemes Solidworks (i386_sldworks.exe) ==> OpenGL rendering GPU ==> Quadro RTX 4000.

[OR should I set that on the Global Settings tab ==> Base profile ??]

 

Anyhow I shall now paste this and reboot my PC.

 

With thanks

 

J

 

UPDATE 01: Okay I have just rebooted. This time I get a green tick on the SW Resource Monitor. And this time it still says:
"Your graphics card is supported, but the driver in use has not been tested. If you are experiencing issues with your system, you may want to try the latest driver....  Software OpenGL is currently turned on. This can affect the performance of your system."


Note: With no files open:
In SolidWorks ==> System Options ==> Display ==> "Full scene anti-aliasing" is still greyed out.

In SolidWorks ==> System Options ==> Performance ==> "Enhanced Graphics Performance" is also greyed out. 

 

UPDATE 02: 
I have just discovered 

SolidWorks ==> System Options ==> Performance ==> Use software OpenGL which I have unticked.

And this has allowed System Options ==> Display ==> "Full scene anti-aliasing" to become black and I have ticked it.
And likewise System Options ==> Performance ==> "Enhanced Graphics Performance" I have now ticked too.

Outcomes