AnsweredAssumed Answered

The Hole Wizard and Advanced Hole database is not the expected version.

Question asked by John Fischer on May 30, 2020
Latest reply on Jun 1, 2020 by Craig Girvan

I can't get my Hole Wizard working.  I have SW 2019 p05 installed.  I once had SW 2020 installed but un-installed in on my PC laptop. 

 

I get the following message: The Hole Wizard and Advanced Hole database is not the expected version.

 

                                               Current Version: 22

                                               Expected Version: 23 (SOLIDWORKS 2019)

 

Any help will greatly be appreciated.

 

John

Outcomes