AnsweredAssumed Answered

How do I get anti-aliasing to work?

Question asked by John Smith on May 22, 2020
Latest reply on Jun 1, 2020 by Paul Salvador

Hello

 

 

I am new here. I am working on an innovative stationery product.

 

I need some 3D line drawings of my product for my patent filing application. I have a high resolution (4K) screen. I was hoping to take some screenshots from my SolidWorks 2020 (Entrepreneurial license). However the views all have terrible "jaggies".

 

I tried Tools ==> Options ==> System Options ==> Display ==> Anti-aliasing...

 

However when editing a Part, "full scene anti-aliasing" is greyed out.

And when editing an Assembly, all of the options are greyed out!

 

Any suggestions?

 

J

 

PS Note that it will be Assemblies that I will need my line-drawings of, however it would be nice for all my views to have anti-aliasing(!)

 

EDIT:  I forgot to mention my graphics card which is a "NVIDIA GeForce GTX 1060 3GB" running on Windows 10 x64, with 16GB of RAM and running on a 256GB SSD.

Outcomes