AnsweredAssumed Answered

Issues with Solidworks Electrical Routing

Question asked by Patrick Ellis on May 20, 2020
Latest reply on Jul 10, 2020 by Patrick Ellis

I am trying to find out if there is any other company/person that is using SolidWorks Electrical to create Harness's and are you seeing the same thing as I am. Plus to build a group for SolidWorks Harness people to get answers. 

 

So we have SW2020, SP2.0 and after we installed the software I did some test. Apparently it doesn't route Electrical Assemblies. I get a "Nothing to Route" Which we spent time in 2018 when it was called Super Parts and in 2019 when they change it to Electrical Assemblies to create these. A lot of time was taken to create these BTW. So now I have a SPR 1181716: "Route Harness: 'Nothing to route' when using electrical assemblies" that my VAR submitted to SolidWorks.

 

Is their anyone else using Electrical Assemblies (Super Parts) in SWE and have you tried to route any new or old projects? Did you see the same thing or did it just route for you?

This is a on going thing with the link between both SWE & SW. 

 

I also noticed every time I create a drawing for my route the balloons comes in very big and I have checked my drawing scale plus looked at the properties and parameters in my template and still not fixed.  

Outcomes