AnsweredAssumed Answered

In the Drawing view, Hidden lines removed option changes the part position from Shaded with Edges after using Split and Move/Copy Body

Question asked by Ahmad Shumayal on Apr 13, 2020

I modified a part by subtracting components in between which was successfully done however the drawing isn't what it appears to be in the 3D view. The shaded with edges drawing is what displays correctly but when I select Hidden lines removed option, it changes the part position to what it used to be.

 

How it is


 

How it should be:



How can display style change this?

Outcomes