AnsweredAssumed Answered

Drawing exploded view welds showing disorientation

Question asked by Wim Block on Apr 10, 2020
Latest reply on Jun 18, 2020 by Wim Block

weld beads visible in drawings exploded view
Hi, I cannot seem to control to hide these welds caterpillar or beads showing. They always show up disoriented and make it more complicated.
Drawings View bar top annotation and component is unselected. Weld beads unselected. 
Document properties/detailing welds checkbox unselected.
They dissapear when i deselect display Annotations, but then my ballons dissapear with them...
Anyone a solution to this? (It's an issue going on for several years to me...)
Thanks.

Outcomes