Thomas Nielsen

No Floor shadows in Photoview 360 render

Discussion created by Thomas Nielsen on Mar 31, 2020
Latest reply on Apr 1, 2020 by Thomas Nielsen

Hello

 

I'm fairly new to Solidworks 2017, and have begun experimenting with the render function of Photoview 360.

I have encountered a problem where the floor shadows (as seen in the Solidworks view window) are not showing once i render the assembly. 

 

I have attached an image to show the shadow that i wish to render along with final render without shadow.

 

I have:

   - Checked the box to include "Floor Shadows" in "Edit Scene"

   - Editted "Scene, Lights, and Cameras" and turned all lights "on" in Photoview 360

   - Enabled Shadows in Shaded Mode 

 

Any idea how i can render the floor shadow?

 

Best regards.

Outcomes