13 Replies Latest reply on Nov 4, 2014 10:38 AM by Mark Dougall

    Crashing problems

    James Wilson
      I was in the process of refining a model. I ran it once with draft elements and large element sizes -- no problems, model is constrained correctly and restrained correctly. Next step was to shrink element sizes at critical locations. I start out by remeshing the whole model with 9.6mm elements includin automatic transitions. Then I run hAdaptive with element size increasing selected and allow 5 itterations. The previous model worked and worked well with these options. The second model will start running just fine and after a few seconds/minutes it stops and reports that Star.exe has stopped. I have no idea how to move forward.

      I have tried closing SW and reopening no good.
      I have tried rebooting the PC no good.
      I tried reinstalling looking for a repair option but it did not ocur.

      I really need to get this working deadlines etc.

      James
        • Crashing problems
          Anthony Botting
          I encountered similar problems with no apparent explanation. Tech support informed me to clean out every temp folder I could find. That worked. STAR no longer 'encounters problems'.
          Simulation 2009, SP3, x64 edition.
          • Crashing problems
            Amit Sharma
            James,
            did you ever figure out the solution for 'star.exe has stopped working'?
            thanks
            amit
              • Crashing problems
                I was having trouble with SW09 Simulation too, eventually I made a Simulation folder on my C drive. Now when I need to do FEA, I copy the part / assembly to that folder to work on.

                I think the problem happens when the path to the part / assembly is too long. Once it errors out, I couldn't get it to work again until I cleaned out my temp folders.

                By working the simulation from my C drive, I have avoided all errors.
              • Crashing problems
                Tony Gatta
                Has anyone found a fix for this? Its becoming quite frustrating.

                I was very excited to find these tips here -- but none did the trick for me.

                Repaired, Installed, downloaded SP04 (twice!) .. and still I get "STAR has stopped working"
                in the Drop Test module.

                All other modules work fine.
                SW2008 SP5's Drop Test works fine.

                SW2009 SP4's Drop Test keeps bailing on me.

                Any thoughts greatly appreciated.
                Thanks.
                • Crashing problems
                  Tony Gatta
                  anyone?
                    • Re: Crashing problems
                      Derek Bishop
                      What are your machine specifications? You may encounter problems if RAM and graphics card are not adequate when running big models? How many elements and nodes are we talking about?
                        • Re: Crashing problems
                          Mauricio Martinez-Saez

                          9972 wrote:

                           

                          What are your machine specifications? You may encounter problems if RAM and graphics card are not adequate when running big models? How many elements and nodes are we talking about?

                           

                          This is not a probelm caused by RAM, CPU or Video Card.... it is something wrong on the code of the application, and it is a real problem if you have two versions installed (such as 2008 sp 5.0 and 2009 sp 4.0), cleaning the "temp" files sometimes work and sometimes not... one thing that works (sometimes) is to open SW, dissable the simulation add-in, close SW, reopen SW, load your model and them activate the simulation add-in.

                           

                          This is something to report to your VAR so SW can fix this "bug".

                           

                          Maybe one day SW will release a version without "bugs" that can be detected by doing some QC on the application... sometimes the "bugs" even are on the "installer" of the new version, which fail to complete the installation... (it happen a couple of times since 2005).

                        • Re: Crashing problems

                          I've just found that I'm crashing about 2 seconds into the analysis.  I have 192 pin connectors and tried suppressing some, found that 102 pin connectors works but 103 doesnt.  When I say works, I mean it gets past the crash although I have just cancelled it at this point.

                           

                          I have tried adding a bolt with zero pre-load to get around it and it seems to work (total now 103 connectors) so will continue along these lines making the remainder bolts.  If anyones interested I'll post the results or start a new thread when I know.

                           

                          Incidentally is there any reason not to think that a bolt with zero preload wont act like a pin?

                           

                          Jonno

                        • Re: Crashing problems
                          Mark Dougall

                          I have recently been getting this same error with 2014 sp4. It seems to be when I use a bolt connector and a gravity force in conjunction with each other.