AnsweredAssumed Answered

Hole callouts are defaulting to bilateral tolerance.

Question asked by Barry Watkins on Mar 26, 2020
Latest reply on Apr 1, 2020 by Barry Watkins

I just recently upgraded to SW2020. When I add hole callouts to my drawing the callout is showing bilateral tolerance every time and I have to edit it to change the tolerance to "none". Normally I want the tolerance set to "none". Is there a setting for this?

I've attached an example. I just placed the hole callout on the drawing and they all will come in like this.

Attachments

Outcomes