AnsweredAssumed Answered

virtual wall showing error message on mid-surface model

Question asked by Thomas Bayley on Mar 12, 2020

Hi all,

I have a round tank on a hydrostatic simulation. The model is constructed with mid-surface and the virtual wall has been applied to the bottom floor. There is no problem with meshing, but the solver pups up error message "initial interference is not allowed for the virtual wall" once the model enters the simulation. I have tried to turn on the gap (clearance) and select "always ignore the clearance". Suddenly, the simulation proceeds with no problem and the results seem correct.

 

Though the solver will calculate the thickness of the wall, the location of the wall should be adjusted accordingly. Then why should the user turn on the gap and select "ignore the clearance", which looks like a redundant and self-contradicted function? Or maybe the virtual wall is designed for solid mesh instead of shell?

Is there anyone who has an explanation of it?

Thanks in advance.

Outcomes