AnsweredAssumed Answered

How to exclude a belt from the drawing bom table?

Question asked by Sean Johnson on Mar 6, 2020
Latest reply on Mar 6, 2020 by Josh Brady

I have a drawing with the BOM table driven from a view.  I have a belt part, but it's not shown in this view (view state).

 

I have a section of the main view that I show the belt part in, but that belt part is showing in the drawing BOM.

 

If I right click on the Belt1, there is no option to exclude the belt from the BOM.

If I click on the belt part itself, there is no Properties to select

 

How to exclude the belt from the BOM?

Outcomes